Bug #1010

LinHES Myth ThemeChooser requires unzip package for some themes.

Added by thekingofspain over 1 year ago. Updated over 1 year ago.

Status:Closed Start date:03/26/2017
Priority:Low Due date:
Assignee:- % Done:

100%

Category:- Spent time: -
Target version:-

Description

This issue has been there for a while and I just figured out the root cause of it. Some myth themes are packaged as zip files. The theme chooser is able to download zip themes into into ~/mythtv/.mythtv/temp folder. When the theme chooser attempts to unzip the theme into the ~/mythtv/.mythttv/themes folder it fails due to the lack of unzip in the LinHES distribution. MythTv Frontend displays a failure notice that the theme could not be downloaded from the master backend. Installing unzip via the LinHES repository corrected the issue and allowed the theme to be installed.

Associated revisions

Revision 06eeaf28
Added by brfransen over 1 year ago

mythtv, mythplugins, mythweb: update to latest fixes

add unzip dep. closes #1010

History

Updated by thekingofspain over 1 year ago

The two Steppes themes are distributed in as zip files.

Updated by brfransen over 1 year ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF