Bug #694

Folding@Home is seg faulting

Added by mihanson over 10 years ago. Updated over 10 years ago.

Status:Closed Start date:05/01/2010
Priority:Normal Due date:
Assignee:mihanson % Done:

0%

Category:- Spent time: -
Target version:6.03.00

Description

I noticed it has not run in a few weeks. When I run by hand from the /myth/foldingathome/$HOSTNAME dir, this is what happens...

###############################################################################

Launch directory: /myth/foldingathome/mythbox-mbe
Executable: /usr/bin/fah6
Arguments: -verbosity 9 

[22:58:32] - Ask before connecting: No
[22:58:32] - User name: mihanson (Team 50975)
[22:58:32] - User ID: 27E013797D8B44CF
[22:58:32] - Machine ID: 1
[22:58:32] 
[22:58:32] Loaded queue successfully.
[22:58:32] - Autosending finished units...
[22:58:32] - Preparing to get new work unit...
[22:58:32] Trying to send all finished work units
[22:58:32] + Attempting to get work packet
[22:58:32] - Read packet limit of 540015616... [22:58:32] - Detect CPU.Set to 524286976.
 Vendor: GenuineIntel, Family: 6, Model: 15, Stepping: 11

Segmentation fault

Associated revisions

Revision 15cdc14d
Added by Michael Hanson over 10 years ago

foldingathome: Remove "-verbosity 9" from run file. Closes #694

History

Updated by mihanson over 10 years ago

Looks like the "-verbosity 9" flag may be the cause.

http://forums.bit-tech.net/showthread.php?p=2289841

I removed it from my local ./run and it seems to work. Will keep an eye on it.

Updated by mihanson over 10 years ago

  • Target version set to 6.03.00
  • Status changed from New to Closed
  • Assignee set to mihanson

Also available in: Atom PDF