Bug #695

myth 0.23 newest fixed patches (testing repos)

Added by martin1802 over 10 years ago. Updated over 10 years ago.

Status:Closed Start date:05/07/2010
Priority:Low Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:6.03.00

Description

I have build up a new system ... installing 6.02.00 and upgrading with testing repos to possible 6.03.00 with myth 0.23

At the moment I have only a pinnacle 300i tv card inside with one dvb-t / analog tuner ... tuner is recognized an I could set it up in linhes, but I am not able to scan channels. I have read in myth bugs that there was a bug with scanning for analog cards, but it is fixed at somewhere in feb. 2010

There is a principal question for me ...

- How are dual mode tuners (like analog / dvb-T / dvb-C) handled? Is it possible to use analog or digital tuners?

- What about with card with different antenna input-connector for analog and digital tuners? Whatabout with cards only have one antenna input connector?

In the past I have the same problem with my old Siemens DVB-C / Anlaog TV card ... solving it with only using DVB-C and getting a seperate dual analog TV card.

History

Updated by martin1802 over 10 years ago

verdammt die Überschrift ist mir falsch reingerutscht ... wieso kann ich den Bug nicht bearbeiten, sondern nur aktualisieren bevor ein weiterer Beitrag angefügt wurde?

set topic to: scanning channels with analog / dvb-t card pinnacle 300i

Updated by cecil over 10 years ago

This sounds like a discussion for the forum or the MythTV mailing list and not a bug report.

Updated by cecil over 10 years ago

  • Status changed from New to Closed
  • Priority changed from High to Low

Also available in: Atom PDF