Bug #808

iguanair/Lirc no longer working....

Added by kc8vfa about 9 years ago. Updated about 9 years ago.

Status:Closed Start date:12/26/2011
Priority:Normal Due date:
Assignee:jams % Done:

100%

Category:Other Spent time: 0.50 hour
Target version:7.2

Description

Short and skinny of the issue.... On upgrade or fresh install LH 7.1 sees the IguanaIR pauses and gives some errors as it retrys during the boot process.... Ive looked for errors in the logs but have not found any referencing the IguanaIR.

just in case you want to read the hardware issues and when I first found it here is the forum link:

http://knoppmyth.net/phpBB2/viewtopic.php?t=22311&start=0&postdays=0&postorder=asc&highlight=iguanair&sid=ab11408d0b2a2a2fe21b74b56d8efc7c

Associated revisions

Revision 959acb0c
Added by jams about 9 years ago

lirc: added __changelog to help avoid a blind overwrite in the future.

refs #808

History

Updated by jams about 9 years ago

  • Assignee set to jams
  • Target version set to 7.2

Updated by jams about 9 years ago

  • Status changed from New to Accepted

Will try to dig out my iguanaIR to find the problem.

Updated by jams about 9 years ago

  • Status changed from Accepted to Closed
  • % Done changed from 0 to 100

This should be fixed in lirc-utils-0.9.0-9
The iguanair package was not installed when the lirc package was built. The pkgbuild has been updated to stop this from happening in the future.

http://linhes.org/bugs/projects/linhes/repository/revisions/07558fa5c52b2a1e7bb9711293e8a96467d29000

Also available in: Atom PDF