Support #1030

DVD libraries outdated

Added by knappster 3 months ago. Updated 5 days ago.

Status:Closed Start date:12/22/2018
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:- Spent time: -
Target version:-

Description

I wanted to note that the following libraries are outdated and could be updated in the repos for ease of dvd playback:

libdvdread current 5.0.4. Available 6.0.0
libdvdnav current 5.0.3. Available 6.0.0
libdvdcss current 1.3.0. Available 1.4.2

I used PKGBUILD files from the arch repos to upgrade mine and it resolved dvd playback issues in both mythtv and kodi.

Associated revisions

Revision 774ab244
Added by brfransen 3 months ago

libdvdcss: update to 1.4.2. refs #1030

Revision 99165c68
Added by brfransen 3 months ago

libdvdread: update to 6.0.0. refs #1030

Revision 736dbd2e
Added by brfransen 3 months ago

libdvdnav: update to 6.0.0. closes #1030

History

Updated by brfransen 3 months ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF