Bug #891

plymouthd is using approx 5% cpu all the time

Added by brfransen almost 5 years ago. Updated over 3 years ago.

Status:Closed Start date:01/02/2013
Priority:Normal Due date:
Assignee:brfransen % Done:

100%

Category:Packages: Core Spent time: 4.00 hours
Target version:8.2

Description

This seems excessive.

Associated revisions

Revision d6516faa
Added by brfransen almost 4 years ago

update to 0.8.8.52.g37d2e40. refs #891

Revision 6d3f149a
Added by brfransen almost 4 years ago

plymouth: forgot to add some files. refs #891.

Revision d497ddca
Added by brfransen over 3 years ago

runit-scripts: frontend finish: continue plymouthd. refs #891

Revision 18a16759
Added by brfransen over 3 years ago

LinHES-system: LinHES-session: stop plymouthd. refs #891

Revision 4a914dde
Added by brfransen over 3 years ago

runit-scripts: handle stopped plymouth a bit better. refs #891

History

Updated by jams almost 5 years ago

  • Target version changed from 8.0 to 8.1

For now this is something we have to live with IF someone wants to use a splash screen.
If it becomes a problem for lowerend system splash can be turned off under service menu->advanced.

Updated by brfransen almost 4 years ago

  • Target version changed from 8.1 to 8.2

Doesn't look like anything upstream has changed on this. Pushing to R8.2.

Updated by brfransen over 3 years ago

  • Assignee set to brfransen
  • % Done changed from 0 to 100
  • Status changed from New to Closed

Also available in: Atom PDF