Feature #949

apcupsd package not in R8 repository

Added by knappster over 7 years ago. Updated over 7 years ago.

Status:Closed Start date:12/03/2013
Priority:Low Due date:
Assignee:brfransen % Done:

0%

Category:Packages: Extra Spent time: -
Target version:8.1

Description

The package for APC UPS daemon is not in the R8 repository. I was able to install the package by manually downloading it from the Arch repository and install it with Pacman. However, I had to manually copy some files from a 7.4 backup and create a symlink in order to add the service. Details are in the following post:
http://forums.linhes.org/viewtopic.php?f=21&t=23889

The version I installed is: apcupsd 3.14.10 (13 September 2011) unknown
I would be happy to provide more information and try to help if possible.

History

Updated by brfransen over 7 years ago

  • Target version set to 8.1

Updated by brfransen over 7 years ago

  • Assignee set to brfransen
  • Category set to Packages: Extra

Updated by brfransen over 7 years ago

  • Status changed from New to Closed

Closed in dacae1d9

Also available in: Atom PDF