Bug #968

Python Issue

Added by opel70 over 7 years ago. Updated over 7 years ago.

Status:Closed Start date:05/13/2014
Priority:Normal Due date:
Assignee:brfransen % Done:

0%

Category:Packages: Core Spent time: -
Target version:8.2

Description

I am getting an error when trying to run the bluez-simple-agent tool:
[mythtv@tvroom ~]$ bluez-simple-agent
Traceback (most recent call last):
File "/usr/bin/bluez-simple-agent", line 5, in <module>
from gi.repository import GObject
ImportError: No module named gi.repository

It looks like the Python Gi object is not part of the python build in R8.1

Associated revisions

Revision a5b1f9be
Added by brfransen over 7 years ago

bluez: update to 5.18. refs #968

History

Updated by opel70 over 7 years ago

FYI, this was first reported in forum post http://forums.linhes.org/viewtopic.php?f=21&t=24001

Updated by brfransen over 7 years ago

  • Assignee set to brfransen
  • Category set to Packages: Core
  • Status changed from New to Closed
  • Target version set to 8.2

Testing has bluez 5 which no longer has bluez-simple-agent. pygobject and pygobject2 have been updated.

Also available in: Atom PDF